Start a new topic

Problem on iPhone

When I try to upload just one or two photos from my phone using the "re-upload" function, the app crashes every time. I have retaken a few photos and only want those ones to upload, not everything.
Also, given the large number of photos I have and the limited time we have to transcribe them ourselves, I want to upload only selected photos so I can only upload those that I have time to transcribe in the allotted period.

1 person has this problem

Same problem, crashes every time.  I spent about an 1.5 hours baking in the sun and fighting insects to document three cemeteries where a lot of my family was laid to rest.  totally new records or filling gaps after others uploaded.  94, 28, and 101 images just sitting in my phone; I didn't upload as I took them as I was new to this.  Painstaking transferred one set of images to my laptop and uploaded from there; but the info still shows 0 headstone images.  very frustrating!!!

The re-upload feature is currently broken. It is listed as one of our bugs on the forum. Please add all of your issues with this on this part of the forum, as there is a place to add comments.  


We will be releasing an update with a fix to this problem in the near future. However, you will need to upload all of the photos on your phone in order to ensure that they will not be lost as this update is pushed forward.  As a user myself I totally understand wanting to transcribe your own photos. I just had over 2,000 photos released to the general public because I couldn't do them fast enough. 

After losing 134 photos, I went out to retake, saving to my camera roll and uploading from my Mac this time. I can't rotate them or link them so it makes it too difficult to pair info. I tested a few by transcribing them from my Mac and they are not in the database, map, or in Family Search. 

@kimK- We fixed the issue with the photos not being able to be rotated. Unfortunately, as they were submitted outside of the app, these are supporting records and are searchable only in the cemetery they were submitted in as their location can't be verified. 


I sent back a support ticket with the idea on how to fix the other issue you are currently experiencing with the app. For some reason on some of the iphones, older photos already uploaded are causing issues with new uploads. This doesn't happen on every phone, just some...Here is a suggested fix from our technicians. Delete older photos in the app that have already been uploaded. Delete the app. Reinstall the app. Log out of the app and log back in. This may fix this issue. We have only seen one other phone with this problem, and this was how the issue in it was resolved. It may or may not work in your case. 


If you have an iphone, I always suggest clicking on the gear icon and saving the photos to photo roll if you are interested in using photos for other projects. This feature is not offered in the Android currently.  This also ensures that you have the photos if the app crashes. 


We are in the process of coming out with an update to our app in the upcoming weeks. Hopefully some of these issues will be resolved with our update. We apologize that you are having this type of trouble. It is not very common, but can be frustrating!

This adds to the frustration because I had to upload them outside of the app only because they won't upload from the app. As soon as photos upload, I delete them from the app so there aren't older photos in the app that have been uploaded to delete. I removed the app once or twice and logged back in and out several times.

So now that I uploaded outside of the app, the previews show up as question marks, I am not seeing the entries under my name and they don't show up on the map. Is it possible just to delete all of the photos I uploaded today? They aren't helpful if they aren't searchable on the map.

I was just able to upload from the app! I signed out and then tried uploading 16 at a time and that worked. I will most likely have to remove duplicates, but hopefully the coordinates show up since it was through the app. The others I uploaded from my laptop aren't needed.

@ KimK I am so happy it FINALLY worked for you!  We rarely have problems like this, so I am glad that this issue was solved. I will go into the cemetery and delete the supporting record photos if you would like. Can you give me the URL of the cemetery again, so I can work on that?



Great! There are 107 under Oakwood Cemetery that can be removed. Of those, I transcribed 21 of them, plus anyone that shares the headstone. Are you able to wipe them all out so I can just use the 128 photos showing up under another Oakwood Cemetery folder? What a mess! 

@KimK Can you tell me where Oakwood is, and what the problem is a little more specifically?  I am having trouble following what the problem might be..

Login or Signup to post a comment