Start a new topic

Photographs assigned to incorrect, but nearby, cemetery

Good morning, yesterday I was in Roaring Spring, Blair County, Pennsylvania and photographed tombstones in both Snowberger Cemetery and nearby East Sharpsburg Cemetery. I noticed that East Sharpsburg Cemetery was not included in BillionGraves database, so I added it. Then when I uploaded the photos, they all got assigned to Snowberger Cemetery. The problem is, only a handful of grave photos should appear in that cemetery, whereas the great bulk of the photographs should have been uploaded to East Sharpsburg Cemetery. How can I assigned the photographs to the correct cemetery? Thanks for reading -- Michael S. Caldwell


When this happens you typically need to get in touch with customer support. We encourage those who add cemeteries to add borders around it. When borders are added before photos are taken, it tags photos that belong in that GPS location and places them in the proper boundaries.  It is fine if the cemetery is added later, but support will need to recalculate the borders. I just recalculated the borders of East Sharpsburg and Snowberger. You made it really easy as you created the borders for me. Thank You!  The pins should now be in their proper location!

BTW- I also changed out the cemetery photo placed at Snowberger and moved it to East Sharpsburg. 

I have the same problem.  I took photos at Holmens Kirkegard in Copenhagen Denmark, then created a new cemetery and uploaded the files.  However, those pictures all got placed in St. Nikolajs Kirke a few blocks away.  I don't think there are any graves at Saint Nikoajs.  The graves are pinned in the right location, but it is the wrong cemetery.  They need to be moved or reassigned to Holmens Kirkegard.

If you can fix this problem, I have a MUCH bigger one for you - same issue, many hundreds of graves.  

@THansen3- I believe I have fixed this problem. please let me know if I haven't!


I took 29 pictures today at Mount Carmel Cemetery, 8355 Cypress Hills Street, Glendale, Queens County, New York. However, all of the pictures are uploading to Beth-El Cemetery, which is across the street at 80-12 Cypress Hills Street. How do I fix this? I can't seem to find how to contact customer support directly.

how do i create a ticket?


@Queenkathyf- You found support, and I have fixed this issue hopefully!  The cemeteries in this area are huge and there are so many of them!  

One photo of Joseph Maryanov is now incorrectly uploaded to Mount Neboh Cemetery. There are still five photos incorrectly uploaded to Beth-El Cemetery, all with the name Maryanon/Maranov. Also, I tried to draw a boundary around Mount Carmel Cemetery. I was able to draw the lines, but there was no way to save it, so I was unsuccessful.

Kathy,

When I had this problem, I found that I couldn't save the cemetery boundary unless it included the pin identifying the cemetery.  Sometimes these are slightly misplaced, and you need to draw the boundary large enough to include the pin until Support can move the pin if necessary.  See if that works for you.

Hello, I have recorded and uploaded around 150 photographs of the Flat Creek baptist church, but they were all listed as being a part of the Smith cemetery which is a few miles away. Both cemeteries are in rural Chattahoochee Florida 32324 US. If anyone could assist me in finding who to contact to resolve this issue I would greatly appreciate correcting the location of most of my family in your database.


Thank you so much!

-Arlie Haire

@Kathy...I believe this has been fixed now. Please let me know if there is something more to be done.

This seems to be a recurring problem.  I shot some 400 headstones in the Maløv Kirkegard in Maløv, Denmark.  I had drawn the boundaries around the cemetery, and it was on the BG list.  Now the system says I have 35 headstones there, but no pins at all show in the cemetery.  I am still not having the pictures I shot in the Gladsaxe Kirkegard show up in that cemetery either.  Is there some problem with the system?  https://billiongraves.com/group?cemetery_id=270236

This should not be happening over and over again.



I am working with customer support to correct my issue. The problem in my case is that there are a dozen cemeteries all within a half mile of each other, with some of them stuck inside of another cemetery.

@THansen3- There can be a myriad number of reasons the pins might not show up in a cemetery in Queenkathyf's case it is simply that there were about 10 cemeteries placed together without boundaries. Whenever there isn't a boundary set the pins will go to the cemetery that had boundaries set first. This is why boundaries in cemeteries are VERY important to set especially when cemeteries but up against each other.   


In your case, the device you were taking photos from did not refresh the GPS location or the device may may have been set to indoor mode. When this happens, the pins will be set at the same GPS location. Your case was very very rare!  Both issues have a similar looking appearance with very different causes. 

Login or Signup to post a comment