Start a new topic

Can't take photo due to poor GPS connection

 My phone app works well in identifying what cemetery I am standing in, showing markers that have already been photographed, following me around and showing me where I am in the cemetery, but when I go to take a photo I don't get a camera function (can't see marker in view) and often while this is happening an error message comes up that is paraphrased something like (I am not in the cemetery while typing this) unable to take photograph due to poor GPS connection

Where are you trying to photograph?  Sometimes if the GPS connection is poor, you need to wait a few minutes for the satellite to pick up your phone. I have photographed some really remote locations within the U.S. where I didn't have a cell phone connection, but waited a few minutes for the satellite and was able to photograph after a few minutes. It can depend though on what type of phone you have and how old it is. The GPS connection is determined by your cell phone itself. Some phones have better GPS than others. 

Thanks for getting  back to me.  I have tried it in 3 different cemeteries.  The first one was in a somewhat remote area but my wife was able to use the app perfectly on her phone.  We both have new Iphone 8s.  She didn't have any difficulty at all whereas i couldn't get the camera to invoke.  It has a black screen and all that shows is the green photo button, the X to turn off the photo capability and the flash on or off button. When trying to hit the photo button anyway, I sometimes get a message about poor GPS signal (yet when I click on cemeteries, locate the one that I am in on the GPS map and focus in, I can see the markers that have been photographed and can see the one I am standing next to - just can't get that last step of invoking the camera to take the photo to work.  I have tried it twice at the large cemetery in Nowata, Oklahoma which has very few photos so far and I work there so can go everyday at lunch and get a lot of work done if I could get the app to work on my camera.  I have deleted the app and reloaded it, I have deleted my map app and reloaded it, have even rebooted my phone.  My settings appear to be the same as my wife's so I don't believe it is a settings issue.  We both have cellular data on.  I have also tried it in a large cemetery in Tulsa with same results so am confident it is not a cellular or GPS issue.

I am using a new Iphone 8 identical to my wife's who is having no issues in the same cemetery I first tried it in, which was in a somewhat remote area.  I since have tried it in two different areas (one in the middle of Tulsa Oklahoma) with great cellular and GPS.  I can see the cemetery on the map, view what markers have been photographed, and even see where I am in the cemetery as i walk around, but when I go to take a photo I get a dark screen with just the green take photo button, the x to close the camera and the flash on/off buttons - nothing else, totally dark.  I have rebooted my phone, deleted and reloaded the billiongraves app and both of my maps apps, and nothing seems to work.

I have attempted this in 3 different cemeteries ranging from relatively remote (my wife had no problem there however and we have identical new Iphone 8s with the same settings and apps) to a large cemetery in the middle of Tulsa, Oklahoma.  The one that I have attempted twice is in Nowata, Oklahoma which has excellent cellular and GPS service.  Waiting doesn’t help.  I can see the cemetery on the app, I can see what markers have been photographed, I can see where I am in the cemetery but when I press the Take Pictures icon, I get a black screen with the flash on/off button and X button at the top right, and the green take photo button at bottom with no ability to see or take a photo of the marker.  Nothing happens if I press the take photo button.  A couple of times I have gotten the message about poor GPS signal despite the fact that the GPS is actually working quite well.  I just can’t seem to get the app to communicate with my camera function on my Iphone 8 properly.


I have sent this over to our technical department to see what the issue may be. 

I've had this problem a few times, especially when trying to take photos near or under trees.  Instead of waiting for the GPS to come back, which it may or may not do, I go into "Settings" and click on the "Use Indoors" option.  As long as I have located at least one photo via the normal app, the system knows where I am, and will take photos without good GPS.  I still get all my gravestones located in the correct cemetery, but probably not their exact location.   Maybe not ideal, but at least I don't have a wasted journey or spend unnecessary time waiting for a reluctant signal to return.

Hope this helps.

I've had that happen but I just move slightly and usually the GPS signal picks it up then.

Login or Signup to post a comment