Start a new topic

Adding headstone photos to entires created as supporting documents

Hi all,

I recently visited my hometown over the Christmas break, and photographed the graves of a number of family members who weren't previously listed on BillionGraves.  However, I didn't realise that this was supposed to be done using the app, and instead used the camera on my phone.  Unfortunately, my hometown is a two-day drive away, and I'm not able to go back and re-take the photos using the app.

I tried to use these photos to create new entries for these family members, but as they can only be used to create supporting documents (or so I've since discovered), the entries in BillionGraves appear with a "Don't Forget Me" placeholder image (eg. my grandmother's grave).  The supporting document (ie. the photo I uploaded to originally create the entry) is nowhere to be seen, and attempting to add it to the entry via "Add images" doesn't seem to accomplish anything.

Just wondering:

  • How can I add a headstone photo for the main image?
  • Or, if the above is not possible without using the app, how can I add the photo as a supporting document that others can see?

I wonder if this is a bug with supporting documents in general, as I also notice that trying to create a family relationship between my grandfather and grandmother produces a strange result (the label "Spouse" appears, but with no name, link, or any other information).

Thanks :)


1 person has this question

@purpley

Here is how you can upload photos without using the app. We prefer the app as these are primary records due to their GPS tagging. However, we also love supporting photo records because sometimes headstones may be destroyed, or it may just not work in very remote locations (although this is extremely rare.)


BillionGraves Main Website Page:

#1 Log in to BillionGraves.

#2 Hover over Research (main menu).

#3 Click Other Tools

#4 Click Upload Headstone Photos.

#5 Find a cemetery using the search fields.

#6 Click the cemetery name.

#7 Drop image on to image box, or use CLICK TO ADD IMAGE FILES.

#8 Click ADD MORE FILES or CONTINUE.

#9 Review and Save panel: Read statement. Click the verify-photo check box.

#10 Click Upload Records or Back (to add more photos).

#11 Transcribe the photo.


** Note Photos taken outside of the app are called supporting records on our site and do not have GPS tracking. 











@AYoung:  Thanks, much appreciated.  However, I've already tried that multiple times - the photos seem to upload okay, but when I click on "View my photos" it says there are no images and it tells me I have to use the app instead.


I also notice that when I search via the Eaglehawk Cemetery, my grandfather (Bruce Rofe) now comes up with two entries, one with a "Don't Forget Me" placeholder and one with a question mark.  Now I'm really confused...

I apologize for confusing you. This was my mistake as I was playing with the entry, trying to see what was going on with the relationships.  I have deleted the question mark, and we are currently working on fixing this issue issue. It is on the bug list for the website on the forum. When this issue is fixed it will state that this is done. 

Thanks @AYoung, those relationships now appear to be fixed.  However, I still don't seem to be able to upload the headstone photos to these supporting records.  Does that mean I am limited to submitting a photo request, and hope that someone can take photos of the headstones using the app?

@Purpley- While the most ideal records are those created with the app, we also understand that this is not always a possibility. You can add photos to the supporting record by clicking on the add images button up at the top. It's really easy to miss... Make sure the image is in an image file form such as .jpg, .bmp. or .png I just tried adding a random headstone to this supporting record, so I do know that it works. If you are having trouble, try support, they would be happy to help you!

Thanks @AYoung, I believe I have solved the problem.  It turned out to be a file-size issue.  The images I was trying to upload were approximately 9 Mb in size - I reduced them to just over 2 Mb in size, and then they uploaded fine.  Good to know for future reference...

Login or Signup to post a comment