Start a new topic
Solved

Unable to Rotate Images for Transcription- Ticket 9552 GH#123

Ticket 9552- https://billiongraves.com/transcribe/25026697 - Here is what the user stated:
OK lets try again:

I have more in that cemetery, and when rotating them, did not get any of those bogus characters on the URLS, so .... don't know what that meant. This morning I rotated a few more and essentially get the same error message each time. It is not intermittant.

All these images are from the Zebulon Cemetery:

https://billiongraves.com/cemetery/Zebulon-Cemetery/295971

There are several family plots that I have left unrotated, so your team can try to see what is the issue.

Here is a large family group; it is a double plot with two large surname stones and several headstones. I have not tried to rotate any of the images in this plot.

https://billiongraves.com/transcribe/25026697

Here is one of the several headstones.

If your team opens that group, can they rotate the images without difficulty?

My computer is a dell laptop purchased in 2014, and always maintained by my university IT. It is running whatever is the current update of Windows 7pro and Microsoft. I use the Chrome browser. The IT people do all the updates, so I never install anything on the OS myself. All I have to do is VPN to the server periodically and let it do whatever it does overnight.

This problem only started happening after the last BG build change a couple of months ago. I had not done many photos over the winter, due to weather and family needs. Never could get out on the few decent days we had since before Christmas so had not had a chance to do transcriptions from my own images.

Login or Signup to post a comment