Start a new topic

Photos gone to wrong cemetery

Photos sent to White Oaks Cemetery London Ontario instead of to Christ Church Pioneer Cemetery Glanworth London Ontario. Co-ordinates are : 42.8656930, -81.2127376


1 person has this question

I have added images to cemeteries. Perhaps I have caused a separate cemetery from an exiting one. My photos are divided between two of the same name and URL. Added some to American Cemetery in Luxembourg, They don't show as my adding. 


@Quilleran1C- When photos are taken outside of the app these are considered supporting records. You are required to transcribe them for the website, as they do not get placed in the pool of transcriptions. Looking in your account, I do not see any images uploaded to the American Cemetery in Luxembourg.

That's just it, they show loading but do not show up so that I can transcribe them. I do transcribe all those I have been uploading and I have many as I have been going to cemeteries as I travel not just in my home area. I will continue to figure what I may be doing wrong with those. Just tried again, it has shown up. I had no problem with the gate photo.

Thank  you for  your response.

@Qwilleran1c We now see the photos taken in Luxemburg. We also removed the headstone image of Charles Hummer from the cemetery images location. We did check to ensure that that particular photo did upload with the other stones in the cemetery. 


Can you remove "This is a garage ..." description from the Evergreen Cemetery, please? When The Shrine of the Rest Mausoleum was correctly removed or merged with Evergreen Cemetery it left the description that it is a garage not mausoleum. Now it reads that Evergreen is a garage. Evergreen is of course a cemetery. Thank you!

@Riesnod We fixed this issue and also added the real website for the cemetery in as well. 


1 person likes this
Thank you! You rock!
Thank you again! Your speedy response is amazing!

@riesnod You are very welcome!

Login or Signup to post a comment